Accu problemen met elektrisch varen

Na een jaar met veel tevredenheid elektrisch te hebben gevaren, bemerk ik sinds enige maanden serieuze problemen. Het eerste signaal dat ik opving was dat de generator eerder aansprong dan ik had geprogrammeerd. Een snelle blik op de meetinstrumenten leerde dat de accuspanning Udc onder een vooraf ingestelde drempel viel. Deze drempel had ik ingesteld op 48,8 Volt. Hierdoor werd de SoC waarde van 50% niet gehaald.

Aanvankelijk dacht ik dat de accu’s vanwege hun nieuwigheid meer dan de specificaties konden leveren en dat na 12 ontladingen van <65% en ruim 30 synchronisaties > 65% de accu’s nu ‘ingewerkt’ zouden zijn. Ik heb de Udc grenswaarde verlaagd naar 48 Volt en de Ah waarde van de Victron BMV batterij monitor verlaagd van 850 (4×214) naar 800. Maar dit hielp niet. De generator sloeg al snel weer aan omdat de lage spanning bereikt werd. En na enkele keren varen was dit al op het bedenkelijke niveau van SoC=80%. De accu’s konden het vermogen dus niet meer leveren dat nodig was om te kunnen varen. Dit vroeg om grondig onderzoek.

Ik heb een aantal metingen verricht onder verschillende omstandigheden. Tijdens de eerste meting van 7 oktober waren de 4 banken van elk 4 serieel geschakelde accu’s zonder crosskabels verbonden. Uit de meting blijkt dat bij volle accu’s (Floating laadspanning) er spanningsverschil is tussen de accu’s. Er is dus sprake van onbalans. Op advies van Victron Energy heb ik 3 batterij balancers geplaatst maar hiervoor moesten er wel cross kabels worden gemonteerd, totaal 9 stuks 35mm2. Door de ietwat ongelukkige plaatsing tussen de spanten en verdeling over de bodem van het schip betekent dit behoorlijk wat lengte kabel. En natuurlijk zijn alle kabels van gelijke lengte om onderlinge weerstandsverschillen zo veel als mogelijk te beperken. Dit resulteert in onderstaand schema:

De meetwaarden in het schema corresponderen met de laatste meting van 26 november.

Ondanks de balancers en de crosskabels en een aantal maal langdurig laden maakt het geen enkel verschil. De SoC bereikt circa 75%-80% bij een ingestelde Udc van inmiddels 44 Volt. Als de accu’s daarna 24 uur rust wordt gegeven, herstellen deze zich enigszins waardoor een tweede run kon worden uitgevoerd maar met een load van niet meer dan 2kW, anders zakt de spanning te snel in, zelfs tot onder de kritische grens van circa 38 Volt. Met deze loadtest kon ik een SoC bereiken van 65% maar toen was de prik echt op. Er zit dus een defecte, of zelfs meerdere, accu tussen.

Ik heb aan de hand van alle logs die via de Victron VRM Portal zijn bewaard een analyse gedaan om te bekijken of er een patroon is te vinden. En of daar een aanwijsbare oorzaak voor is.

Bovenstaande grafiek toont de 12 cycli die zijn gemeten. Totaal zijn dit overigens 12+40=52 ontlaad en laadsessies. 12 stuks waarbij dus een SoC van <65% is gehaald. De trendlijnen zijn duidelijk: de SoC ligt steeds hoger terwijl de Udc steeds lager komt te liggen. Opmerkelijk is meting 9, hier is bewust een diepte ontlading opgewekt op te bekijken hoe het systeem zich bij een lagere Udc zou gedragen. Maar uit de grafiek kan uitgelezen worden dat de S0C waarde toen al niet meer beneden circa 65% kon komen. En je kunt ook zien dat het een geleidelijk proces is. Er is geen direct aanwijsbaar moment te vinden wat zou corresponderen met een gewijzigde instelling, ander gebruik of wat dan ook. Nog enkele getallen die verwerkt zitten in deze logs:

  • Ontlaadstroom gemiddeld 200A (dus circa 50A per bank)
  • Laadstroom via generator 140-170A
  • Laadstroom via walstroom 20A

Dit weekend heb ik alle accu’s na de ontlaadtest (26 november) losgekoppeld en de waarden genoteerd (zie het schema en de tabel hiervoor). Vervolgens heb ik toen één bank van 4 accu’s (bank 1) samengesteld, met balancers en aan de lader aangesloten (I=20A). Toen de status Floating werd gesignaleerd ben ik gaan meten aan de accu’s en schrok hevig: Accu 1A bleek een spanning van ruim 17 Volt te hebben, was warm en stond hoorbaar te gassen. Die is nu dus stuk en de vraag is of deze al stuk was of stuk is gegaan tijdens dit laadproces?

Ik ben nu gestart om elke individuele accu vol te laden met een aparte 12 Volt 4 staps lader (max 15A). Daarmee kan ik geen schade meer aanbrengen aan andere accu’s. En ik heb dit verhaal geschreven om het voor te leggen aan de leverancier van de accu’s zodat zij een verklaring kunnen geven. Wordt snel vervolgd dus!